What’s Vulnerable › Vulnerabilities
CVE-2025-40672: Privilege Escalation in Panloader.exe
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-26 · updated 2026-06-17
- Weakness: CWE-732
Description
A Privilege Escalation vulnerability has been found in Panloader component v3.24.0.0 by Espiral MS Group. This vulnerability allows any user to override the file panLoad.exe that will be executed by SYSTEM user via a programmed task. This would allow an attacker to obtain administrator permissions to perform whatever activities he/she wants, shuch as accessing sensitive information, executing code remotely, and even causing a denial of service (DoS).
Affected products
- Grupo Espiral MS Panloader.exe: before 3.16.0.0.0 — fixed in 3.16.0.0.0
How to fix
Upgrade to a fixed version: Grupo Espiral MS Panloader.exe 3.16.0.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-40672 or the next vulnerability affects your stack