What’s Vulnerable › Vulnerabilities
CVE-2025-41241: Denial-of-service vulnerability
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-29 · updated 2026-06-17
- Weakness: CWE-754
Description
VMware vCenter contains a denial-of-service vulnerability. A malicious actor who is authenticated through vCenter and has permission to perform API calls for guest OS customisation may trigger this vulnerability to create a denial-of-service condition.
Affected products
- VMware Cloud Foundation: 5.x, 4.5.x
- VMware Telco Cloud Infrastructure: 2.x
- VMware Telco Cloud Platform: 5.x, 2.x
- VMware vCenter: from 8.0 before 8.0 U3g; from 7.0 before 7.0 U3v — fixed in 7.0 U3v, 8.0 U3g
How to fix
Upgrade to a fixed version: VMware vCenter 7.0 U3v, 8.0 U3g. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41241 or the next vulnerability affects your stack