What’s Vulnerable › Vulnerabilities
CVE-2025-41391
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability exists in multiple versions of PowerCMS. If a product user accesses a malicious page, an arbitrary script may be executed on the browser.
Affected products
- Alfasado Inc. PowerCMS: from 4.0 before 4.61; from 5.0 before 5.31; from 6.0 before 6.71 — fixed in 4.61, 5.31, 6.71
How to fix
Upgrade to a fixed version: Alfasado Inc. PowerCMS 4.61, 5.31, 6.71. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41391 or the next vulnerability affects your stack