What’s Vulnerable › Vulnerabilities

CVE-2025-41402

Description

Client-Side Enforcement of Server-Side Security (CWE-602) in the Command Centre Server allows a privileged operator to enter invalid competency data, bypassing expiry checks. This issue affects Command Centre Server:  9.30 prior to vEL9.30.2482 (MR2), 9.20 prior to vEL9.20.2819 (MR4), 9.10 prior to vEL9.10.3672 (MR7), all versions of 9.00 and prior.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 9.10.3672 (MR7), 9.20.2819 (MR4), 9.30.2482 (MR2). Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-41402 or the next vulnerability affects your stack