What’s Vulnerable › Vulnerabilities
CVE-2025-41404
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-425
Description
Direct request ('Forced Browsing') issue exists in iroha Board versions v0.10.12 and earlier. If this vulnerability is exploited, non-public contents may be viewed by an attacker who can log in to the affected product.
Affected products
- iroha Soft Co., Ltd. iroha Board: before 0.10.13 — fixed in 0.10.13
How to fix
Upgrade to a fixed version: iroha Soft Co., Ltd. iroha Board 0.10.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41404 or the next vulnerability affects your stack