What’s Vulnerable › Vulnerabilities
CVE-2025-41430: BIG-IP SSL Orchestrator vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-18
- Weakness: CWE-770
Description
When BIG-IP SSL Orchestrator is enabled, undisclosed traffic can cause the Traffic Management Microkernel (TMM) to terminate. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5 Big-Ip Ssl Orchestrator: from 15.1.0 through 15.1.9; from 16.1.0 before 16.1.4; from 17.1.0 before 17.1.3; 17.5.0 — fixed in 16.1.4, 17.1.3
How to fix
Upgrade to a fixed version: F5 Big-Ip Ssl Orchestrator 16.1.4, 17.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41430 or the next vulnerability affects your stack