What’s Vulnerable › Vulnerabilities
CVE-2025-41441
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-26 · updated 2026-06-17
- Weakness: CWE-209
Description
Mailform Pro CGI prior to 4.3.4 generates error messages containing sensitive information, which may allow a remote unauthenticated attacker to obtain coupon codes. This vulnerability only affects products that use the coupon feature.
Affected products
- SYNCK GRAPHICA Mailform Pro CGI: before 4.3.4 — fixed in 4.3.4
How to fix
Upgrade to a fixed version: SYNCK GRAPHICA Mailform Pro CGI 4.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41441 or the next vulnerability affects your stack