What’s Vulnerable › Vulnerabilities
CVE-2025-41646: RevPi Webstatus application is vulnerable to an authentication bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 51.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-704
Description
An unauthorized remote attacker can bypass the authentication of the affected software package by misusing an incorrect type conversion. This leads to full compromise of the device
Affected products
- KUNBUS Revpi Status: before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: KUNBUS Revpi Status 2.4.6. Check the vendor advisory for mitigations.
References
- https://psirt.kunbus.com/.well-known/csaf/white/2025/kunbus-2025-0000003.json
- https://www.kunbus.com/en/productsecurity/Kunbus-2025-0000003
Get alerted when CVE-2025-41646 or the next vulnerability affects your stack