What’s Vulnerable › Vulnerabilities
CVE-2025-41679: Unauthenticated Buffer Overflow in Conftool Service Leading to Denial of Service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-787
Description
An unauthenticated remote attacker could exploit a buffer overflow vulnerability in the device causing a denial of service that affects only the network initializing wizard (Conftool) service.
Affected products
- Mbconnectline Mbnet.Mini Firmware: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Mbconnectline Mbnet.Mini Firmware 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41679 or the next vulnerability affects your stack