What’s Vulnerable › Vulnerabilities
CVE-2025-41681: Persistent Cross-Site Scripting via POST Requests Due to Improper Neutralization of Input
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
A high privileged remote attacker can gain persistent XSS via POST requests due to improper neutralization of special elements used to create dynamic content.
Affected products
- Mbconnectline Mbnet.Mini Firmware: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Mbconnectline Mbnet.Mini Firmware 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41681 or the next vulnerability affects your stack