What’s Vulnerable › Vulnerabilities
CVE-2025-41686: Improper File Permissions Allow Local Privilege Escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-306
Description
A low-privileged local attacker can exploit improper permissions on nssm.exe to escalate their privileges and gain administrative access.
Affected products
- Phoenix Contact DaUM: before 2025.3.1 — fixed in 2025.3.1
How to fix
Upgrade to a fixed version: Phoenix Contact DaUM 2025.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-41686 or the next vulnerability affects your stack