What’s Vulnerable › Vulnerabilities
CVE-2025-43013
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-17 · updated 2026-06-17
- Weakness: CWE-319
Description
In JetBrains Toolbox App before 2.6 unencrypted credential transmission during SSH authentication was possible
Affected products
- JetBrains Toolbox App: before 2.6 — fixed in 2.6
How to fix
Upgrade to a fixed version: JetBrains Toolbox App 2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43013 or the next vulnerability affects your stack