What’s Vulnerable › Vulnerabilities
CVE-2025-43020: Poly Clariti Manager - Multiple Security Vulnerabilities
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-22 · updated 2026-06-17
- Weakness: CWE-78
Description
A potential command injection vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The vulnerability could allow a privileged user to submit arbitrary input. HP has addressed the issue in the latest software update.
Affected products
- HP Inc. Poly Clariti Manager: before 10.12.2 — fixed in 10.12.2
How to fix
Upgrade to a fixed version: HP Inc. Poly Clariti Manager 10.12.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43020 or the next vulnerability affects your stack