What’s Vulnerable › Vulnerabilities
CVE-2025-43026: HP Support Assistant – Potential Escalation of Privilege
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-05 · updated 2026-06-17
- Weakness: CWE-281
Description
A potential security vulnerability has been identified in the HP Support Assistant for versions prior to 9.44.18.0. The vulnerability could potentially allow a local attacker to escalate privileges via an arbitrary file write.
Affected products
- HP Support Assistant: before 9.44.18.0 — fixed in 9.44.18.0
How to fix
Upgrade to a fixed version: HP Support Assistant 9.44.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43026 or the next vulnerability affects your stack