What’s Vulnerable › Vulnerabilities
CVE-2025-43484: Poly Clariti Manager - Multiple Security Vulnerabilities
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-23 · updated 2026-06-17
- Weakness: CWE-79
Description
A potential reflected cross-site scripting vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.1. The website does not validate or sanitize the user input before rendering it in the response. HP has addressed the issue in the latest software update.
Affected products
- HP Inc. Poly Clariti Manager: before 10.12.2 — fixed in 10.12.2
How to fix
Upgrade to a fixed version: HP Inc. Poly Clariti Manager 10.12.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43484 or the next vulnerability affects your stack