What’s Vulnerable › Vulnerabilities
CVE-2025-43491: Poly Lens Desktop Application – Privilege Escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-06-17
- Weakness: CWE-99
Description
A vulnerability in the Poly Lens Desktop application running on the Windows platform might allow modifications to the filesystem, which might lead to SYSTEM level privileges being granted.
Affected products
- HP, Inc. Poly Lens: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: HP, Inc. Poly Lens 2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43491 or the next vulnerability affects your stack