What’s Vulnerable › Vulnerabilities

CVE-2025-43546: Bridge | Integer Underflow (Wrap or Wraparound) (CWE-191)

Description

Bridge versions 15.0.3, 14.1.6 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 14.1.7, 15.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43546 or the next vulnerability affects your stack