What’s Vulnerable › Vulnerabilities

CVE-2025-43578: Acrobat Reader | Out-of-bounds Read (CWE-125)

Description

Acrobat Reader versions 24.001.30235, 20.005.30763, 25.001.20521 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30774, 24.001.30254; Adobe Acrobat DC 25.001.20529, 25.001.20531; Adobe Acrobat Reader 20.005.30774; Adobe Acrobat Reader 25.001.20529, 25.001.20531. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43578 or the next vulnerability affects your stack