What’s Vulnerable › Vulnerabilities

CVE-2025-43723

Description

Dell PowerScale OneFS, versions prior to 9.10.1.3 and versions 9.11.0.0 through 9.12.0.0, contains a use of a broken or risky cryptographic algorithm vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.3, 9.12.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43723 or the next vulnerability affects your stack