What’s Vulnerable › Vulnerabilities

CVE-2025-43813

Description

Possible path traversal vulnerability and denial-of-service in the ComboServlet in Liferay Portal 7.4.0 through 7.4.3.107, and older unsupported versions, and Liferay DXP 2023.Q4.0 through 2023.Q4.4, 2023.Q3.1 through 2023.Q3.8, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote attackers to access arbitrary CSS and JSS files and load the files multiple times via the query string in a URL.

Affected products

How to fix

Upgrade to a fixed version: Liferay Digital Experience Platform 2023.Q4.5, 2023.q3.9, 7.3; Liferay Portal 7.4.3.108. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43813 or the next vulnerability affects your stack