What’s Vulnerable › Vulnerabilities
CVE-2025-43819
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-24 · updated 2026-06-17
- Weakness: CWE-613
Description
A Insufficient Session Expiration vulnerability in the Liferay Portal 7.4.3.121 through 7.3.3.131, and Liferay DXP 2024.Q4.0 through 2024.Q4.3, 2024.Q3.1 through 2024.Q3.13, 2024.Q2.0 through 2024.Q2.13, and 2024.Q1.1 through 2024.Q1.12 is allow an remote non-authenticated attacker to reuse old user session by SLO API
Affected products
- Liferay Digital Experience Platform: from 2024.Q1.1 before 2024.Q1.13; from 2024.q2.0 through 2024.q2.13; from 2024.q3.1 through 2024.q3.13; from 2024.Q4.0 before 2024.Q4.4; 7.4 — fixed in 2024.Q1.13, 2024.Q4.4
- Liferay Portal: from 7.4.3.121 before 7.4.3.132 — fixed in 7.4.3.132
How to fix
Upgrade to a fixed version: Liferay Digital Experience Platform 2024.Q1.13, 2024.Q4.4; Liferay Portal 7.4.3.132. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43819 or the next vulnerability affects your stack