What’s Vulnerable › Vulnerabilities

CVE-2025-43883

Description

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an improper check for unusual or exceptional conditions vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.3, 9.12.0.0, 9.5.1.5, 9.7.1.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43883 or the next vulnerability affects your stack