What’s Vulnerable › Vulnerabilities
CVE-2025-43913
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-07 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.3.0.15, LTS2025 release version 8.3.1.0, LTS2024 release versions 7.13.1.0 through 7.13.1.30, LTS 2023 release versions 7.10.1.0 through 7.10.1.60, contain an Use of a Broken or Risky Cryptographic Algorithm vulnerability in the DDOS. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to information disclosure. The vulnerability could be leveraged by attackers to conduct phishing attacks that cause users to divulge sensitive information.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.10.1.70; from 7.13.1.0 before 7.13.1.40; from 8.3.0.0 through 8.3.0.15; from 8.3.1.0 before 8.3.1.10 — fixed in 7.10.1.70, 7.13.1.40, 8.3.1.10
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.70, 7.13.1.40, 8.3.1.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43913 or the next vulnerability affects your stack