What’s Vulnerable › Vulnerabilities
CVE-2025-43936
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-10-14
- Weakness: CWE-287
Description
Dell ObjectScale, versions prior to ObjectScale 4.4.0.0, contains an Improper Authentication vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell ObjectScale: before 4.4.0.0 — fixed in 4.4.0.0
How to fix
Upgrade to a fixed version: Dell ObjectScale 4.4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43936 or the next vulnerability affects your stack