What’s Vulnerable › Vulnerabilities

CVE-2025-43937

Description

Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an insertion of sensitive information into log file vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.3, 9.12.0.0, 9.5.1.5, 9.7.1.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-43937 or the next vulnerability affects your stack