What’s Vulnerable › Vulnerabilities
CVE-2025-43941
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-08
- Weakness: CWE-78
Description
Dell Unity, version(s) 5.5 and Prior, contain(s) an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability to execute arbitrary command with root privileges. This vulnerability only affects systems without a valid license install.
Affected products
- Dell Unity: before 5.5.2.0 — fixed in 5.5.2.0
How to fix
Upgrade to a fixed version: Dell Unity 5.5.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43941 or the next vulnerability affects your stack