What’s Vulnerable › Vulnerabilities
CVE-2025-43990
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
- Weakness: CWE-250
Description
Dell Command Monitor (DCM), versions prior to 10.12.3.28, contains an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Affected products
- Dell Command Monitor (DCM): before 10.12.3.28 — fixed in 10.12.3.28
How to fix
Upgrade to a fixed version: Dell Command Monitor (DCM) 10.12.3.28. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43990 or the next vulnerability affects your stack