What’s Vulnerable › Vulnerabilities
CVE-2025-43991
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-13 · updated 2026-10-18
- Weakness: CWE-61
Description
SupportAssist for Home PCs versions 4.8.2 and prior and SupportAssist for Business PCs versions 4.5.3 and prior, contain an UNIX Symbolic Link (Symlink) following vulnerability. A low privileged attacker with local access to the system could potentially exploit this vulnerability to delete arbitrary files only in that affected system.
Affected products
- Dell SupportAssist for Business PCs: before 4.5.3.25254 — fixed in 4.5.3.25254
- Dell SupportAssist Client Consumer: before 4.8.2.29006 — fixed in 4.8.2.29006
How to fix
Upgrade to a fixed version: Dell SupportAssist for Business PCs 4.5.3.25254; Dell SupportAssist Client Consumer 4.8.2.29006. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43991 or the next vulnerability affects your stack