What’s Vulnerable › Vulnerabilities
CVE-2025-43992
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-11 · updated 2026-10-14
- Weakness: CWE-302
Description
Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an authentication bypass by assumed-immutable data vulnerability in Geo replication. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to unauthorized access to data in transit.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: from 3.8.1.0 before 4.3.0.0 — fixed in 4.3.0.0
- Dell ObjectScale: before 4.3.0.0 — fixed in 4.3.0.0
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 4.3.0.0; Dell ObjectScale 4.3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-43992 or the next vulnerability affects your stack