What’s Vulnerable › Vulnerabilities
CVE-2025-44015: HybridDesk Station
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-29 · updated 2026-10-18
- Weakness: CWE-77
Description
A command injection vulnerability has been reported to affect HybridDesk Station. If an attacker gains local network access, they can then exploit the vulnerability to execute arbitrary commands. We have already fixed the vulnerability in the following version: HybridDesk Station 4.2.18 and later
Affected products
- QNAP Systems Inc. HybridDesk Station: from 4.2.0 before 4.2.18 — fixed in 4.2.18
How to fix
Upgrade to a fixed version: QNAP Systems Inc. HybridDesk Station 4.2.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-44015 or the next vulnerability affects your stack