What’s Vulnerable › Vulnerabilities
CVE-2025-4411: XSS in Dataprom Informatics' PACS-ACSS
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Dataprom Informatics PACS-ACSS allows Cross-Site Scripting (XSS). This issue affects PACS-ACSS: before 16.05.2025.
Affected products
- Dataprom Informatics PACS-ACSS: before 16.05.2025 — fixed in 16.05.2025
How to fix
Upgrade to a fixed version: Dataprom Informatics PACS-ACSS 16.05.2025. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0171
- https://www.usom.gov.tr/bildirim/tr-25-0171
Get alerted when CVE-2025-4411 or the next vulnerability affects your stack