What’s Vulnerable › Vulnerabilities
CVE-2025-44148
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 55.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-03 · updated 2026-07-05
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in MailEnable before v10 allows a remote attacker to execute arbitrary code via the failure.aspx component
Affected products
- MailEnable: before 10.00 — fixed in 10.00
How to fix
Upgrade to a fixed version: MailEnable 10.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-44148 or the next vulnerability affects your stack