What’s Vulnerable › Vulnerabilities
CVE-2025-4415: Piwik PRO - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-058
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Piwik PRO allows Cross-Site Scripting (XSS).This issue affects Piwik PRO: from 0.0.0 before 1.3.2.
Affected products
- Drupal Piwik PRO: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Drupal Piwik PRO 1.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-4415 or the next vulnerability affects your stack