What’s Vulnerable › Vulnerabilities
CVE-2025-4433
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-30 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper access control in user group management in Devolutions Server 2025.1.7.0 and earlier allows a non-administrative user with both "User Management" and "User Group Management" permissions to perform privilege escalation by adding users to groups with administrative privileges.
Affected products
- Devolutions Server: before 2025.1.9.0 — fixed in 2025.1.9.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.1.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-4433 or the next vulnerability affects your stack