What’s Vulnerable › Vulnerabilities
CVE-2025-45376
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-29 · updated 2026-10-09
- Weakness: CWE-280
Description
Dell Repository Manager (DRM), versions 3.4.7 and 3.4.8, contains an Improper Handling of Insufficient Permissions or Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Repository Manager (DRM): from 3.4.7 before 3.4.9 — fixed in 3.4.9
How to fix
Upgrade to a fixed version: Dell Repository Manager (DRM) 3.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-45376 or the next vulnerability affects your stack