What’s Vulnerable › Vulnerabilities
CVE-2025-45737
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-27 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue in NetEase (Hangzhou) Network Co., Ltd NeacSafe64 Driver before v1.0.0.8 allows attackers to escalate privileges via sending crafted IOCTL commands to the NeacSafe64.sys component.
Affected products
- NetEase Neacsafe64: before 1.0.0.8 — fixed in 1.0.0.8
How to fix
Upgrade to a fixed version: NetEase Neacsafe64 1.0.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-45737 or the next vulnerability affects your stack