What’s Vulnerable › Vulnerabilities
CVE-2025-46116
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-250
Description
An issue was discovered in CommScope Ruckus Unleashed prior to 200.15.6.212.14 and 200.17.7.0.139, and in Ruckus ZoneDirector prior to 10.5.1.0.279, where an authenticated attacker can disable the passphrase requirement for a hidden CLI command `!v54!` via a management API call and then invoke it to escape the restricted shell and obtain a root shell on the controller.
Affected products
- Ruckuswireless Ruckus Unleashed: before 200.15.6.212.14; from 200.17 before 200.17.7.0.139 — fixed in 200.15.6.212.14, 200.17.7.0.139
- Ruckuswireless Ruckus Zonedirector: before 10.5.1.0.279 — fixed in 10.5.1.0.279
How to fix
Upgrade to a fixed version: Ruckuswireless Ruckus Unleashed 200.15.6.212.14, 200.17.7.0.139; Ruckuswireless Ruckus Zonedirector 10.5.1.0.279. Check the vendor advisory for mitigations.
References
- https://sector7.computest.nl/post/2025-07-ruckus-unleashed/
- https://support.ruckuswireless.com/security_bulletins/330
Get alerted when CVE-2025-46116 or the next vulnerability affects your stack