What’s Vulnerable › Vulnerabilities
CVE-2025-4614: PAN-OS: Session Token Disclosure Vulnerability
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-09 · updated 2026-10-18
- Weakness: CWE-497
Description
An information disclosure vulnerability in Palo Alto Networks PAN-OS® software enables an authenticated administrator to view session tokens of users authenticated to the firewall web UI. This may allow impersonation of users whose session tokens are leaked. The security risk posed by this issue is significantly minimized when CLI access is restricted to a limited group of administrators. Cloud NGFW and Prisma® Access are not affected by this vulnerability.
Affected products
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.17; from 11.1.0 before 11.1.6; from 11.2.0 before 11.2.8; 11.1.6-h1, 11.1.6-h10, 11.1.6-h14, 11.1.6-h17, 11.1.6-h19, 11.1.6-h20 (+5); 11.1.6 — fixed in 10.2.17, 11.1.6, 11.2.8
- Palo Alto Networks PAN-OS: from 11.2.0 before 11.2.8; from 11.1.0 before 11.1.12; from 10.2.0 before 10.2.17 — fixed in 11.2.8, 11.1.12, 10.2.17
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.17, 11.1.6, 11.2.8; Palo Alto Networks PAN-OS 11.2.8, 11.1.12, 10.2.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-4614 or the next vulnerability affects your stack