What’s Vulnerable › Vulnerabilities
CVE-2025-4615: PAN-OS: Improper Neutralization of Input in the Management Web Interface
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-09 · updated 2026-10-18
- Weakness: CWE-83
Description
An improper input neutralization vulnerability in the management web interface of the Palo Alto Networks PAN-OS® software enables an authenticated administrator to bypass system restrictions and execute arbitrary commands. The security risk posed by this issue is significantly minimized when CLI access is restricted to a limited group of administrators. Cloud NGFW and Prisma® Access are not affected by this vulnerability.
Affected products
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.17; from 11.1.0 before 11.1.11; from 11.2.0 before 11.2.8 — fixed in 10.2.17, 11.1.11, 11.2.8
- Palo Alto Networks PAN-OS: from 11.2.0 before 11.2.8; from 11.1.0 before 11.1.4-h27; from 10.2.0 before 10.2.17 — fixed in 11.2.8, 11.1.4-h27, 11.1.6-h21, 11.1.10-h7, 10.2.17
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.17, 11.1.11, 11.2.8; Palo Alto Networks PAN-OS 11.2.8, 11.1.4-h27, 11.1.6-h21, 11.1.10-h7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-4615 or the next vulnerability affects your stack