What’s Vulnerable › Vulnerabilities

CVE-2025-46215

Description

An Improper Isolation or Compartmentalization vulnerability [CWE-653] in Fortinet FortiSandbox 5.0.0 through 5.0.1, FortiSandbox 4.4.0 through 4.4.7, FortiSandbox 4.2 all versions, FortiSandbox 4.0 all versions may allow an unauthenticated attacker to evade the sandboxing scan via a crafted file.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.4.8, 5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-46215 or the next vulnerability affects your stack