What’s Vulnerable › Vulnerabilities
CVE-2025-46226: WordPress MPL-Publisher plugin <= 2.18.0 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ferranfg MPL-Publisher mpl-publisher allows Stored XSS.This issue affects MPL-Publisher: from n/a through <= 2.18.0.
Affected products
- ferranfg MPL-Publisher: before 2.18.1 — fixed in 2.18.1
How to fix
Upgrade to a fixed version: ferranfg MPL-Publisher 2.18.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46226 or the next vulnerability affects your stack