What’s Vulnerable › Vulnerabilities
CVE-2025-46229: WordPress Textmetrics plugin <= 3.6.2 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Israpil Textmetrics webtexttool allows Stored XSS.This issue affects Textmetrics: from n/a through <= 3.6.2.
Affected products
- Israpil Textmetrics: before 3.6.3 — fixed in 3.6.3
How to fix
Upgrade to a fixed version: Israpil Textmetrics 3.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46229 or the next vulnerability affects your stack