What’s Vulnerable › Vulnerabilities
CVE-2025-46231: WordPress affiliate-toolkit plugin <= 3.7.3 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in SERVIT Software Solutions affiliate-toolkit affiliate-toolkit-starter allows Cross Site Request Forgery.This issue affects affiliate-toolkit: from n/a through <= 3.7.3.
Affected products
- cservit affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display: before 3.7.4 — fixed in 3.7.4
How to fix
Upgrade to a fixed version: cservit affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display 3.7.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46231 or the next vulnerability affects your stack