What’s Vulnerable › Vulnerabilities
CVE-2025-46236: WordPress HTML Forms plugin <= 1.5.2 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Link Software LLC HTML Forms html-forms allows Stored XSS.This issue affects HTML Forms: from n/a through <= 1.5.2.
Affected products
- HTML Forms: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: HTML Forms 1.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46236 or the next vulnerability affects your stack