What’s Vulnerable › Vulnerabilities
CVE-2025-46244: WordPress Advanced Linked Variations for Woocommerce plugin <= 1.0.3 - Broken Access Control Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Dotstore Advanced Linked Variations for Woocommerce linked-variation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced Linked Variations for Woocommerce: from n/a through <= 1.0.3.
Affected products
- Dotstore Advanced Linked Variations for Woocommerce: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Dotstore Advanced Linked Variations for Woocommerce 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46244 or the next vulnerability affects your stack