What’s Vulnerable › Vulnerabilities
CVE-2025-46245: WordPress CM Ad Changer plugin <= 2.0.5 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in CreativeMindsSolutions CM Ad Changer cm-ad-changer allows Cross Site Request Forgery.This issue affects CM Ad Changer: from n/a through <= 2.0.5.
Affected products
- CreativeMindsSolutions CM Ad Changer: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM Ad Changer 2.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46245 or the next vulnerability affects your stack