What’s Vulnerable › Vulnerabilities
CVE-2025-46246: WordPress CM Answers plugin <= 3.3.3 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in CreativeMindsSolutions CM Answers cm-answers allows Cross Site Request Forgery.This issue affects CM Answers: from n/a through <= 3.3.3.
Affected products
- CreativeMindsSolutions CM Answers: before 3.3.4 — fixed in 3.3.4
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM Answers 3.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46246 or the next vulnerability affects your stack