What’s Vulnerable › Vulnerabilities
CVE-2025-46247: WordPress Appointment Booking Calendar plugin <= 1.3.92 - Broken Access Control Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in codepeople Appointment Booking Calendar appointment-booking-calendar allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Appointment Booking Calendar: from n/a through <= 1.3.92.
Affected products
- codepeople Appointment Booking Calendar: before 1.3.93 — fixed in 1.3.93
How to fix
Upgrade to a fixed version: codepeople Appointment Booking Calendar 1.3.93. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46247 or the next vulnerability affects your stack