What’s Vulnerable › Vulnerabilities
CVE-2025-46249: WordPress Simple calendar for Elementor plugin <= 1.6.4 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Michael Simple calendar for Elementor simple-calendar-for-elementor allows Cross Site Request Forgery.This issue affects Simple calendar for Elementor: from n/a through <= 1.6.4.
Affected products
- Michael Simple calendar for Elementor: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: Michael Simple calendar for Elementor 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46249 or the next vulnerability affects your stack