What’s Vulnerable › Vulnerabilities
CVE-2025-46250: WordPress VForm plugin <= 3.1.14 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vikas Ratudi VPSUForm v-form allows Stored XSS.This issue affects VPSUForm: from n/a through <= 3.1.14.
Affected products
- vikasratudi Lifetime Free Drag & Drop Contact Form Builder: before 3.1.15 — fixed in 3.1.15
How to fix
Upgrade to a fixed version: vikasratudi Lifetime Free Drag & Drop Contact Form Builder 3.1.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46250 or the next vulnerability affects your stack